directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefan Zoerner (JIRA)" <directory-...@incubator.apache.org>
Subject [jira] Commented: (DIR-234) Embedding guide problems
Date Mon, 01 Sep 2008 20:20:44 GMT

    [ https://issues.apache.org/jira/browse/DIR-234?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12627532#action_12627532
] 

Stefan Zoerner commented on DIR-234:
------------------------------------

This is a mistake. It should be 1.5.1 in the document in general.
I have fixed this. The page has to be updated for the 1.5.4, I therefore do not close the
issue.


> Embedding guide problems
> ------------------------
>
>                 Key: DIR-234
>                 URL: https://issues.apache.org/jira/browse/DIR-234
>             Project: Directory
>          Issue Type: Task
>          Components: sitedocs
>            Reporter: Alex PĂ©csi
>            Assignee: Stefan Zoerner
>            Priority: Minor
>
> Currently the embedding documentation is not clear about which version to use. In section
"Packaging and Deploying the WebApp" the document says "The build script assumes that you
have ApacheDS 1.0.1" but later on every jar file to include is versioned to 1.5.1. 
> This leads to unusable sample codes because of the API differences between 1.0 and 1.5.
> The documentation is found here: http://directory.apache.org/apacheds/1.5/embedding-apacheds-as-a-web-application.html

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message