directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pierre-Arnaud Marcelot (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DIRSTUDIO-376) Move to the latest Eclipse 3.4 dependencies
Date Tue, 02 Sep 2008 15:57:44 GMT

    [ https://issues.apache.org/jira/browse/DIRSTUDIO-376?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12627718#action_12627718
] 

Pierre-Arnaud Marcelot commented on DIRSTUDIO-376:
--------------------------------------------------

I managed to get the application working with a manual copy of the Eclipse 3.4 dependencies.

Almost all of them need to be modified. I'll attach two text files with the plugins names
and one excel files with the comparison.

> Move to the latest Eclipse 3.4 dependencies
> -------------------------------------------
>
>                 Key: DIRSTUDIO-376
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-376
>             Project: Directory Studio
>          Issue Type: Task
>          Components: studio-rcp
>            Reporter: Pierre-Arnaud Marcelot
>            Assignee: Pierre-Arnaud Marcelot
>             Fix For: 1.3.0
>
>
> Move our RCP dependencies to the latest Eclipse 3.4 dependencies

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message