Seems the suite installer build command cannot find the zip of the 1.2 windows build of Studio.  Here's what it's saying:

Embedded error: Can't get http://vm094.oxylos.org/mirror-maven2/org/apache/directory/studio/ApacheDirectoryStudio/1.2.0-win32/ApacheDirectoryStudio-1.2.0-win32.zip to /home/continuum/continuum-1.1/apps/continuum/webapp/WEB-INF/working-directory/26/apacheds/target/ApacheDirectoryStudio.zip

PAM can you upload a copy if you have it handy?  Maybe we should change this URL so it uses a mirror.  Don't know but it's going to be a PITA for us to have to do this every release.

Thanks,
Alex

On Wed, Aug 27, 2008 at 11:46 AM, Continuum VMBuild Server <continuum@vm094.oxylos.org> wrote:
Online report : http://vm094.oxylos.org/continuum/buildResult.action?buildId=1856&projectId=26


Build statistics:
 State: Error
 Previous State: Error
 Started at: Wed 27 Aug 2008 11:46:21 -0400
 Finished at: Wed 27 Aug 2008 11:46:23 -0400

 Total time: 1s
 Build Trigger: Schedule
 Build Number: 0
 Exit code: 0
 Building machine hostname: vm094.oxylos.org
 Operating system : Linux(unknown)
 Java Home version :         java version "1.6.0_06"
        Java(TM) SE Runtime Environment (build 1.6.0_06-b02)
        Java HotSpot(TM) Client VM (build 10.0-b22, mixed mode, sharing)
       Builder version :
        Maven version: 2.0.9
        Java version: 1.6.0_06
        OS name: "linux" version: "2.6.18-53.1.14.el5" arch: "i386" Family: "unix"
  ****************************************************************************
SCM Changes:
****************************************************************************
No files changed

****************************************************************************
Dependencies Changes:
****************************************************************************
No dependencies changed


****************************************************************************
Build Defintion:
****************************************************************************
POM filename: pom.xml
Goals: clean deploy   Arguments: -Pserver-installer --batch-mode -DaltDeploymentRepository=id::default::scpexe://vm094.oxylos.org/var/www/html/mirror-maven2/
Build Fresh: false
Always Build: false
Default Build Definition: false
Schedule: EVERY_30_MINUTES
Description: Snapshot build and deployment of server-installer

****************************************************************************
Test Summary:
****************************************************************************
Tests: 0
Failures: 0
Total time: 0.0

****************************************************************************
Build Error:
****************************************************************************
Provider message: The svn command failed.
Command output: -------------------------------------------------------------------------------
svn: REPORT request failed on '/repos/asf/!svn/vcc/default'
svn: Target path does not exist
-------------------------------------------------------------------------------



****************************************************************************
Output:
****************************************************************************
There are no output for this build.
****************************************************************************