directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pierre-Arnaud Marcelot (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DIRSTUDIO-382) Connection Problem to Apache Directory Server with Turkish Regional Settings
Date Thu, 28 Aug 2008 14:42:44 GMT

    [ https://issues.apache.org/jira/browse/DIRSTUDIO-382?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12626598#action_12626598
] 

Pierre-Arnaud Marcelot commented on DIRSTUDIO-382:
--------------------------------------------------

Hi Tolga,

Thanks for opening the Jira issue.

Can you provide us the complete scenario you're using, so we can reproduce the bug.

What command are you using, in what order ?

Thanks a lot!

> Connection Problem to Apache Directory Server with Turkish Regional Settings
> ----------------------------------------------------------------------------
>
>                 Key: DIRSTUDIO-382
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-382
>             Project: Directory Studio
>          Issue Type: Bug
>         Environment: Windows XP SP2;  J2SE build 1.6.0-b105;
>            Reporter: tolga yurdakul
>         Attachments: .log
>
>   Original Estimate: 24h
>  Remaining Estimate: 24h
>
> I have just installed apache directory server and studio. when I try to connect to the
server with studio it tries to connect and stops immediately. I figured out the problem as
my regional language settings  set to turkish. when I change to english the connection ends
up successful. It looks like studio has a problem with upper-case turkish letters.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message