directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sebb (JIRA)" <j...@apache.org>
Subject [jira] Closed: (DIRSTUDIO-344) Studio does not use correct version of Java
Date Tue, 17 Jun 2008 21:10:45 GMT

     [ https://issues.apache.org/jira/browse/DIRSTUDIO-344?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sebb closed DIRSTUDIO-344.
--------------------------

    Resolution: Fixed

Not able to change issue type, so I'll have to start again. Grr.

> Studio does not use correct version of Java
> -------------------------------------------
>
>                 Key: DIRSTUDIO-344
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-344
>             Project: Directory Studio
>          Issue Type: Bug
>          Components: studio-rcp
>    Affects Versions: 1.1.0
>            Reporter: Sebb
>
> I have several versions of Java installed; it so happens that the default is Java 1.4.2.
> This does not seem to be a problem for Directory Server, which found the Java 1.6 JRE,
but Studio refused to start.
> There does not seem to be any way to change the default within any configuration file,
so I had to create a script to pass in the -vm parameter.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message