directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vikas Mahajan (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DIRSTUDIO-274) Unable to read entry on OID (Oracle Internet Directory)
Date Tue, 03 Jun 2008 17:36:45 GMT

    [ https://issues.apache.org/jira/browse/DIRSTUDIO-274?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12602001#action_12602001
] 

Vikas Mahajan commented on DIRSTUDIO-274:
-----------------------------------------

I can confirm this issue.  When running against an OID server, the above error constantly
appears when you browse objects in the tree.  This does not occur with other ldap browsers.
 I am using a clear-text connection and have not tried over SSL.

What's strange is when I first setup studio, it worked fine and I could view the objects and
attributes just fine.  But then it started happening suddenly and I can't ever get it to go
away.  It's not a directory rights issue because I am logging in as admin.

I used to be able to see all the users' attributes.  But now, this error prevents me from
seeing any of them unless I create a search and explicitly define the returning attributes.
 

 actually have no interest in the orclrevpwd attribute and don't use it.  If there is a way
to tell Studio to exclude retrieving this attribute, it would provide a satisfactory workaround
to the problem.

Thanks.



> Unable to read entry on OID (Oracle Internet Directory)
> -------------------------------------------------------
>
>                 Key: DIRSTUDIO-274
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-274
>             Project: Directory Studio
>          Issue Type: Bug
>          Components: studio-ldapbrowser
>    Affects Versions: 1.0.1, 1.1.0
>         Environment: Windows Xp
> java 1.6_02
>            Reporter: Mathieu Roullet
>
> Unable to read entry on OID (Oracle Internet Directory)
> Here is the error I get :
> Error while reading entry
>   [LDAP: error code 53 - Attribute orclrevpwd can be searched only over a mutually authenticated
SSL session.
> Works with Ldap Browser 2.8.2.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message