directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "mike wilkinson (JIRA)" <>
Subject [jira] Commented: (DIRSTUDIO-333) running ADS against samba4.0.0alpha fails to retrieve attributes
Date Thu, 29 May 2008 14:46:45 GMT


mike wilkinson commented on DIRSTUDIO-333:

Enabling it doesn't change the behavior at all when single clicking on the entry. 

However, when double clicking or expanding it switches the default folder icon for one with
a red cross in the lower left corner, and the entry name is rendered italic and red (although
the red is not obvious until navigating out of the entry).

> running ADS against samba4.0.0alpha fails to retrieve attributes
> ----------------------------------------------------------------
>                 Key: DIRSTUDIO-333
>                 URL:
>             Project: Directory Studio
>          Issue Type: Bug
>          Components: studio-ldapbrowser
>    Affects Versions: 1.1.0
>         Environment: WinXP SP2 for ADS
>            Reporter: mike wilkinson
> From a default install browsing the directory hierarchy is working well, but all entry
attributes are missing. 
> Expanding any entry shows the children if any. 
> Opening "properties" on an entry details the correct number of attributes and values
even though they're not displayed.
> Reloading attributes and children has no effect.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message