directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "mike wilkinson (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DIRSTUDIO-333) running ADS against samba4.0.0alpha fails to retrieve attributes
Date Thu, 29 May 2008 15:02:44 GMT

    [ https://issues.apache.org/jira/browse/DIRSTUDIO-333?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12600793#action_12600793
] 

mike wilkinson commented on DIRSTUDIO-333:
------------------------------------------

I can open a tunnel to the samba test VM if that helps.

> running ADS against samba4.0.0alpha fails to retrieve attributes
> ----------------------------------------------------------------
>
>                 Key: DIRSTUDIO-333
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-333
>             Project: Directory Studio
>          Issue Type: Bug
>          Components: studio-ldapbrowser
>    Affects Versions: 1.1.0
>         Environment: WinXP SP2 for ADS
>            Reporter: mike wilkinson
>
> From a default install browsing the directory hierarchy is working well, but all entry
attributes are missing. 
> Expanding any entry shows the children if any. 
> Opening "properties" on an entry details the correct number of attributes and values
even though they're not displayed.
> Reloading attributes and children has no effect.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message