Ohhh it's not so simple.  There's been so many changes since 1.0, 1.5.2 is like a completely different server.  There's a lot in there.  At this point you can leave it as is until one of us gets to it.  Itch to scratch :).

Thanks for looking into updating it though.

Regards,
Alex

On Sun, Apr 27, 2008 at 11:19 AM, Felix Knecht <felix@otego.com> wrote:
Hi guys

I now updated the dependencies in the triplesec trunk (pom.xml). Some javax jars still need a manual installation because of SUNs license restrictions.
Since triplesec is libraries from apacheds and shared it's not compiling anymore. A lot of interfaces and functions have been refactored and renamed.
Is there a kind of 'migration guide' for the refactored APIs - it's probably the refactoring of apacheds 1.0 ->1.5.2 - or has this to be based on insider know how or try and error?

Regards
Felix