directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Custine" <ccust...@apache.org>
Subject Re: Installers - needed software
Date Sat, 22 Mar 2008 21:39:14 GMT
No, actually there are no installers for Linux that I know of, but a long
time ago I created some pretty detailed directions for getting the makensis
compiler running on Linux here:
http://cwiki.apache.org/confluence/display/DIRxSBOX/Installing+NSIS+-+All+platforms

I had varying success with different versions of NSIS and the one that is
documented seemed to work perfectly on Linux, so if you have any luck with
the build steps using 2.35 it might be good to update the wiki docs.

Chris

On Sat, Mar 22, 2008 at 2:40 PM, Felix Knecht <felix@otego.com> wrote:

> Hi all
>
> I get a warning when building the installers project:
>
> [WARNING] Cannot find NSIS compiler at this location:
> /usr/local/nsis/makensis
> [WARNING] The build will continue, but please check the location of your
> makensis executable
>
>
> Does makensis needs to be installed manually or does a CentOS package
> exists (for the CI machine)?
>
> If manually installation is needed is this the right place to download the
> source files (pacakge NSIS2, release
> 2.35):http://sourceforge.net/project/showfiles.php?group_id=22049  ?
>
> Thanks for help
> Felix
>

Mime
View raw message