directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wessel Louwris (JIRA)" <j...@apache.org>
Subject [jira] Created: (DIRSTUDIO-282) save failed: null , when adding an attribute to a class, if attribute is also open in gui
Date Fri, 22 Feb 2008 13:41:19 GMT
save failed: null , when adding an attribute to a class, if attribute is also open in gui
-----------------------------------------------------------------------------------------

                 Key: DIRSTUDIO-282
                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-282
             Project: Directory Studio
          Issue Type: Bug
          Components: studio-schemaeditor
    Affects Versions: 1.0.1
         Environment: ubuntu 7.10, -vm /usr/lib/jvm/java-1.5.0-sun/bin/java, eclipse.buildId=M20070212-1330
            Reporter: Wessel Louwris
            Priority: Minor


If I have a created an attribute and its open in the GUI and I add the attribute as (optional)
attribute to a created object class and save the class, the attribute gets a modified *  symbol
next to its name (used by is changed, but it's not change which needs to be saved I think).
But if I then try to save the attribute it says "Save Failed:null". So I have to close it
without saving.

If the attribute is not open in the editor and open it afterwards everything is fine, and
the "used by" tab is correctly filled in.


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message