directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "steve (JIRA)" <j...@apache.org>
Subject [jira] Created: (DIRSERVER-1111) Apache Directory Server not starting up LDAPS
Date Wed, 12 Dec 2007 03:01:43 GMT
Apache Directory Server not starting up LDAPS
---------------------------------------------

                 Key: DIRSERVER-1111
                 URL: https://issues.apache.org/jira/browse/DIRSERVER-1111
             Project: Directory ApacheDS
          Issue Type: Task
          Components: ldap
    Affects Versions: 1.5.1
         Environment: MicroSoft vista professional, apache DS 1.5.1
            Reporter: steve


I updated server.xml to enable LDAPS

  <bean id="ldapsConfiguration" class="org.apache.directory.server.ldap.LdapConfiguration">
    <!-- Whether to enable the LDAPS protocol.                               -->
    <property name="enabled" value="true" />
    <!-- The port to run the LDAPS protocol on.                              -->
    <property name="ipPort" value="636" />
    
    <property name="enableLdaps" value="true" />
        <property name="ldapsCertificateFile" value="C:/j2sdk/bin/SCHUN-01.ks" />
        <property name="ldapsCertificatePassword" value="secret" />

  </bean>

and I restarted the server but can not connect.  

When I check for open port, 636 is not open (not used).

Please help!

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message