On 11/5/07, Chris Custine <ccustine@apache.org> wrote:

...

Another thing to mention in case you guys aren't aware of this:  BSF 3.0 is adding a JSR-223 javax.script implementation that will work with Java 1.5 as well so I have been following that development so that we can deliver script support for Java 1.5.  I think they are releasing beta versions now so this is something to watch.

That's great news.  I was going to even suggest we move to 1.6 but now with this there's no need.

Alex