Hi all,

I renamed all interceptors to be XxxInterceptor instead of XxxService.  Up until this point all services
were interceptors but we are finding this is no longer the case so we'll differentiate between the two.

Alex