directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jeffrey615 <gjd...@comcast.net>
Subject Re: Issues with basic configuration of Server.xml
Date Fri, 26 Oct 2007 06:33:34 GMT

Yeah that is the xml file that I am having issues with.  Do you see any code
that is not right?



Alex Karasulu-2 wrote:
> 
> Hmmm is this link to your server.xml below? My web browser kind of gave me
> a
> little hint when I opened up
> the file:
> 
>      XML Parsing Error: mismatched tag. Expected: </property>.
> Location: http://www.nabble.com/file/p13419865/server.xml
> Line Number 399, Column 3:</bean>
> --^
> 
> You might want to check to see if your XML is valid.  I'm seeing some
> ugliness here btw
> in your sevenseasPartition configuration:
> 
>     <property name="contextEntry">
>  <property name="contextEntry">
>   <value>
>       objectClass: top
>       objectClass: organization
>       objectClass: extensibleObject
>       o: sevenSeas
>   </value>
> </property>
> </bean>
> 
> HTH,
> Alex
> 
> On 10/25/07, jeffrey615 <gjds12@comcast.net> wrote:
>>
>>
>> I am using Apacheds 1.5 on Windows XP and editing the xml in Dreamweaver
>> CS.
>> Once I add a new partition in the server.xml, the server will not
>> restart.
>> I also tried this code on Apacheds v1.0 and had the same kind of problem.
>> http://www.nabble.com/file/p13419865/server.xml server.xml
>> --
>> View this message in context:
>> http://www.nabble.com/Issues-with-basic-configuration-of-Server.xml-tf4687708.html#a13419865
>> Sent from the Apache Directory Project mailing list archive at
>> Nabble.com.
>>
>>
> 
> 

-- 
View this message in context: http://www.nabble.com/Issues-with-basic-configuration-of-Server.xml-tf4687708.html#a13421588
Sent from the Apache Directory Project mailing list archive at Nabble.com.


Mime
View raw message