directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny" <>
Subject Re: svn commit: r577181 - in /directory/apacheds/trunk: core-unit/src/main/java/org/apache/directory/server/core/unit/ core/src/main/java/org/apache/directory/server/core/changelog/ server-tools/src/main/java/org/apache/directory/server/tools/command
Date Wed, 19 Sep 2007 13:41:02 GMT
Hi Alex,

while looking to this new interceptor, I saw that the ChangeLogService
is empty, and that the interceptor itself is implemented into the
ChangeLogInterceptor class. All the other interceptor name are like
XXXService, so I was wondering if it would be better :
(1) change the ChangeLogInterceptor to ChangeLogService
(2) change all the XXXService to XXXInterceptor

I would favor option (2), because it makes much more sense than (1).

wdyt ?

View raw message