Hi...

I was curious if there is any intention of updating the trunk to use mina 1.1.1, and, if so, when?

I ask because this is causing issues in the application we are developing using the apache directory which has another module that uses mina as well.

It seems to make sense to have the trunk use mina 1.1.1 which is a port to java 5 since the directory 1.5 is a port to java 5 (among other things) as well.

Any info on this would be appreciated...

Thanks a lot!