directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Karasulu" <akaras...@apache.org>
Subject [ApacheDS] [MINA] 1.5.x should use MINA 1.1.2
Date Tue, 14 Aug 2007 02:06:45 GMT
Guys I think we should use MINA 1.1.2 in the trunk which is a jdk 5 port of
MINA 1.0 which
should remove the extra dependency on the concurrent jar and possibly result
in some
performance improvements.

WDYT?  Trustin could you chime in here with some advice?

Thanks,
Alex

Mime
View raw message