directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Zoerner <>
Subject Re: Geronimo plugin for apacheds 1.5.0
Date Fri, 10 Aug 2007 20:24:14 GMT
David Jencks wrote:
> I thought people here might like to know that I recently updated 
> Geronimo's apacheds support from where it's been stuck in pre-1.0 land 
> to 1.5.0/1.5.1 and made it a plugin for easier updating.

This is really good news! Thanks to you, David.

I have downloaded the current Geronimo 2.0 milestone (M6) and was able 
to browse to the plugin entry for ApacheDS 1.0

Please note that the URL used in the description
does not work any longer. Is it possible to change it to
which will likely be stable for a long time?

> It works best with geronimo trunk (I found a couple of errors in the 2.0 
> plugin installer right after the release was cut) but can be made to 
> work in 2.0.  I expect after 2.0 is actually out we'll try to iron out 
> the wrinkles in the geronimo plugin system and actually release this, it 
> will be the first official geronimo plugin release (separate from a 
> server release).

I must confess that I have not informed myself about the plugin features 
of G. The installation with M6 does not work, because all plugins say 
("(Not available; View Details)"). Does this mean I have to build the 
trunk of G, as you have pointed out?

Thanks in advance,

View raw message