directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Julien Vermillard <jvermill...@archean.fr>
Subject Re: [ApacheDS] [MINA] 1.5.x should use MINA 1.1.2
Date Tue, 14 Aug 2007 07:12:07 GMT
Hi,

The API impact is minimal, just generics in some places and as Alex
said it'll remove the concurrency back-port dependency.

If you already depend on Java 1.5 there is no good reason for stick to
1.0.X :)

Julien

On Tue, 14 Aug 2007 09:05:34 +0200
"Emmanuel Lecharny" <elecharny@gmail.com> wrote:

> Let's try ! It should not be complicated to switch to 1.1.2.
> 
> On 8/14/07, Trustin Lee <trustin@gmail.com> wrote:
> > On 8/14/07, Alex Karasulu <akarasulu@apache.org> wrote:
> > > Guys I think we should use MINA 1.1.2 in the trunk which is a jdk
> > > 5 port of MINA 1.0 which
> > > should remove the extra dependency on the concurrent jar and
> > > possibly result in some
> > > performance improvements.
> > >
> > > WDYT?  Trustin could you chime in here with some advice?
> >
> > It's a good idea! :)
> >
> > Trustin
> > --
> > what we call human nature is actually human habit
> > --
> > http://gleamynode.net/
> > --
> > PGP Key ID: 0x0255ECA6
> >
> 
> 

Mime
View raw message