Yeah no worries this works for me as well as the most of us.  Perhaps when I get my hands on
more hardware later we can think about building these things out together to spare you the
need to commit too much of your time on this boring stuff.

Alex

On 7/26/07, Chris Custine <ccustine@apache.org> wrote:
Sorry about the build server, these things are all fickle and require a certain amount of care and feeding.  In this case the SVN checkout was getting truncated so it was never getting half the project, but it is all working now apparently.  Something like this keeps happening every couple of weeks, but it is totally a coincidence that the last couple of times were from Enrique's checkins and they had nothing to do with it.

As far as seeing more detail, the problem is that this build server only has two named logins licensed to it...  I have secured an Open Source license for unlimited users, but I need to re-install and upgrade the server.  At that point I will get everyone logins and such.  I also have another build server that I have an OS license for called Zutubi Pulse and I want to try that out soon too.  All fairly low on the priority list though, so it may be a few weeks.

Thanks,
Chris


On 7/26/07, Alex Karasulu < akarasulu@apache.org> wrote:
I just use the guest account which shows everything I need.  I don't think Chris has
or needs user accounts setup on this TC server.

Alex


On 7/26/07, Enrique Rodriguez <enriquer9@gmail.com> wrote:
On 7/26/07, Alex Karasulu <akarasulu@apache.org> wrote:
> Looks like these were just a build server hickup.  Nothing major the server
> seemed to
> correct itself.

How can I log in to see what the deal is/was, in case it's something I did?

Enrique