directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Enrique Rodriguez" <enriqu...@gmail.com>
Subject Re: [BUILD] [FAILED] Build Apache Directory Server::CI Build #142 failed
Date Thu, 26 Jul 2007 17:59:50 GMT
On 7/26/07, Chris Custine <ccustine@apache.org> wrote:
> Sorry about the build server, these things are all fickle and require a
> certain amount of care and feeding.  In this case the SVN checkout was
> getting truncated so it was never getting half the project, but it is all
> working now apparently.  Something like this keeps happening every couple of
> weeks, but it is totally a coincidence that the last couple of times were
> from Enrique's checkins and they had nothing to do with it.

I don't mind the failures as long as I can check the status.  Now that
I know to use the guest account, that should work fine.

> As far as seeing more detail, the problem is that this build server only has
> two named logins licensed to it...  I have secured an Open Source license
> for unlimited users, but I need to re-install and upgrade the server.  At
> that point I will get everyone logins and such.  I also have another build
> server that I have an OS license for called Zutubi Pulse and I want to try
> that out soon too.  All fairly low on the priority list though, so it may be
> a few weeks.

Again, guest access is fine.  I can't picture needing any personalized
functionality.

Enrique

Mime
View raw message