directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny" <elecha...@gmail.com>
Subject Re: [ApacheDS] Problems building the installers
Date Mon, 21 May 2007 10:18:09 GMT
Hi Stefan,

I have tested it again after having removed the repo, and still working ...

On 5/21/07, Emmanuel Lecharny <elecharny@gmail.com> wrote:
>
> Hmmmm...
>
> I just have tested it :
> svn up
> mvn clean install on root
> cd apacheds/server-installers
> mvn clean install
>
> no pb at all...
>
> Have you tried to remove completly  your .m2 repository before running the
> build ?
>
> Emmanuel
>
> On 5/21/07, Stefan Zoerner <stefan@labeo.de> wrote:
> >
> > Hi all!
> >
> > I have currently the problem that I am unable to build the installers of
> >   ApacheDS 1.5.
> >
> > I have checked out
> >
> >
> > https://svn.apache.org/repos/asf/directory/apacheds/trunk-with-dependencies
> >
> > and I am able to perform a "mvn install" on this level.
> >
> > But if I change directory  to apacheds/server-installers and try "mvn
> > install" I get this
> >
> > [INFO] Scanning for projects...
> > [INFO]
> >
> > -------------------------------------------------------------------------
> > ---
> > [INFO] Building ApacheDS Server Installers
> > [INFO]    task-segment: [install]
> > [INFO]
> >
> > -------------------------------------------------------------------------
> > ---
> > [INFO]
> > ------------------------------------------------------------------------
> > [ERROR] BUILD ERROR
> > [INFO]
> > ------------------------------------------------------------------------
> >
> > [INFO] The plugin 'org.apache.maven.plugins:maven-resources-plugin' does
> > not exist or no valid version could be found
> > [INFO]
> > ------------------------------------------------------------------------
> > [INFO] For more information, run Maven with the -e switch
> > [INFO]
> > ------------------------------------------------------------------------
> > [INFO] Total time: < 1 second
> > [INFO] Finished at: Mon May 21 11:04:03 CEST 2007
> > [INFO] Final Memory: 1M/3M
> > [INFO]
> > ------------------------------------------------------------------------
> >
> > A "mvn clean" does not help on any level (runs successfully, but error
> > persists).
> >
> > Any help is appreciated.
> > Thanks in advance,
> >      Stefan
> >
> >
>
>
> --
> Regards,
> Cordialement,
> Emmanuel L├ęcharny
> www.iktek.com




-- 
Regards,
Cordialement,
Emmanuel L├ęcharny
www.iktek.com

Mime
View raw message