directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ceren KOKSAL" <cerenkok...@gmail.com>
Subject Re: Using Apache ds in a web application - user names, passwords
Date Wed, 23 May 2007 08:34:59 GMT
Hi

I tried the example with apacheds-1.0.0 , it has worked:)
While building, build.xml copies jars from apacheds-1.0.0.
So when I try to run the example, it connects apacheds-1.0.0. How I will
obtain it to connect apacheds-1.5.0?
I looked at the code but I couldn't see anything about the apacheds
path.Ithink example connects to the apacheds version whom jars are
used while
building the example.Is it like that?And what must I do:) Can there be any
problem with the apacheds-1.5.0 's jars?


On 5/23/07, Stefan Zoerner <stefan@labeo.de> wrote:
>
> Ceren KOKSAL wrote:
> > Ok, Thanks, I'll try Apache ds 1.0.1 to generate the war file.
> > But I'll use Apache ds 1.5.0 in my project, because I'm adding a new
> > schema and only Apache ds 1.5.0 supports that, am I right?Apache ds 1.0
> > gives error while importing "ldif of new schema" to DIT.
>
> Yes Ceren,
>
> for dynamic schema updates, you need 1.5. But the example should work
> with 1.5 as well, i.e. you have probably found an error we have to fix
> in the 1.5.
>
> Thanks for trying the 1.0.1 out and see whether it works in your
> environment as well.
>
> StefanS, nice to see that you are able to reproduce the situation Ceren
> has. It is so difficult to reproduce such a thing. Is it possible that
> you file a JIRA for it?
>
> Thanks in advance,
>     StefanZ
>
>

Mime
View raw message