directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Zoerner <ste...@labeo.de>
Subject Re: Using Apache ds in a web application - user names, passwords
Date Wed, 23 May 2007 11:39:58 GMT
Hi Ceren!

This is strange. I have tried the same with the official release 
downloaded from
http://www.apache.org/dyn/closer.cgi/directory/apacheds/unstable/1.5/1.5.0
and it works (if I use the build.xml I a have provided this morning).

Pointing the browser to http://localhost:8080/ApacheDS/RootDse brings a 
screen like this

--8<--

*** ApacheDS RootDSE ***

supportedLDAPVersion: 3
objectClass: extensibleObject
objectClass: top
subschemaSubentry: cn=schema
supportedFeatures: 1.3.6.1.4.1.4203.1.5.1
vendorName: Apache Software Foundation
supportedExtension: 1.3.6.1.4.1.1466.20036
namingContexts: ou=system
namingContexts: ou=schema
supportedControl: 2.16.840.1.113730.3.4.3
supportedControl: 2.16.840.1.113730.3.4.7
supportedControl: 1.3.6.1.4.1.4203.1.10.1
supportedControl: 2.16.840.1.113730.3.4.2
vendorVersion: 1.5.0

-->8--

What does "But is did'nt work" exactly mean? Same error than yesterday? 
Have you checked the logs?

I have attached a list of the jars, which have been copied to the lib 
directory.

Greetings,
     Stefan

Ceren KOKSAL wrote:
> Hi StefanZ
>  
> I tried with the build.xml  you attached, after adjusting the paths.But 
> it didn't work.Could you please send me the names of jar files that you 
> used(a screen shot of lib directory of  the project, if possible)?
> I'll check the jars.
> Thanks..

Mime
View raw message