directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Zoerner <ste...@labeo.de>
Subject [ApacheDS] Problems building the installers
Date Mon, 21 May 2007 09:11:40 GMT
Hi all!

I have currently the problem that I am unable to build the installers of 
  ApacheDS 1.5.

I have checked out

https://svn.apache.org/repos/asf/directory/apacheds/trunk-with-dependencies

and I am able to perform a "mvn install" on this level.

But if I change directory  to apacheds/server-installers and try "mvn 
install" I get this

[INFO] Scanning for projects...
[INFO] 
-------------------------------------------------------------------------
---
[INFO] Building ApacheDS Server Installers
[INFO]    task-segment: [install]
[INFO] 
-------------------------------------------------------------------------
---
[INFO] 
------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO] 
------------------------------------------------------------------------
[INFO] The plugin 'org.apache.maven.plugins:maven-resources-plugin' does 
not exist or no valid version could be found
[INFO] 
------------------------------------------------------------------------
[INFO] For more information, run Maven with the -e switch
[INFO] 
------------------------------------------------------------------------
[INFO] Total time: < 1 second
[INFO] Finished at: Mon May 21 11:04:03 CEST 2007
[INFO] Final Memory: 1M/3M
[INFO] 
------------------------------------------------------------------------

A "mvn clean" does not help on any level (runs successfully, but error 
persists).

Any help is appreciated.
Thanks in advance,
     Stefan


Mime
View raw message