directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny" <elecha...@gmail.com>
Subject Re: [ApacheDS] Custom schema issues (again)
Date Fri, 27 Apr 2007 17:30:19 GMT
Hi Tony,

I think the plugin is working. I have updated the site to reflect the real
command to use (llok at the big warning box).

I have tested it, and it works.

Just tell me if you still have problem !

Emmanuel

On 4/26/07, Emmanuel Lecharny <elecharny@apache.org> wrote:
>
> Tony Thompson a écrit :
>
> >Any news on how soon I might be able to build a custom schema again?
> >
> >
> Hi, Tony
>
> we will try to find out a solution tomorrow. We are a little bit busy
> right now, as many of us are converging to Amsterdam for Apache
> Conference, or packing to do so.
>
> Sorry for the delay ...
>
> Emmanuel
>
> >Thanks
> >Tony
> >
> >-----Original Message-----
> >From: Emmanuel Lecharny [mailto:elecharny@apache.org]
> >Sent: Tuesday, April 24, 2007 5:58 PM
> >To: Tony Thompson
> >Subject: Re: *** PROBABLY SPAM *** RE: [ApacheDS] Custom schema issues
> (again)
> >
> >Hi Tony,
> >
> >
> >Tony Thompson a écrit :
> >
> >
> >
> >>OK, I wiped out my repository and started over.  Now I can't get beyond
> the second step.  I checked out the code from svn and did the "mvn
> install".  That worked.  Then I do this:
> >>
> >>mvn archetype:create -DarchetypeGroupId=org.apache.directory.server
> >>-DarchetypeArtifactId=apacheds-schema-archetype
> >>-DarchetypeVersion=1.0.1 -DgroupId=com.stoneware.schema.apache
> >>-DartifactId=webnet-schema
> >>
> >>And I get this error:
> >>
> >>[INFO] [archetype:create]
> >>[INFO] Defaulting package to group ID: com.stoneware.schema.apache
> >>[INFO]
> >>-----------------------------------------------------------------------
> >>----- [INFO] Using following parameters for creating Archetype:
> >>apacheds-schema-archetype:1.0.1 [INFO]
> >>-----------------------------------------------------------------------
> >>----- [INFO] Parameter: groupId, Value: com.stoneware.schema.apache
> >>[INFO] Parameter: packageName, Value: com.stoneware.schema.apache
> >>[INFO] Parameter: basedir, Value: D:\webNetwork-5.1.0.0\apache [INFO]
> >>Parameter: package, Value: com.stoneware.schema.apache [INFO]
> >>Parameter: version, Value: 1.0-SNAPSHOT [INFO] Parameter: artifactId,
> >>Value: webnet-schema [INFO]
> >>-----------------------------------------------------------------------
> >>-
> >>[ERROR] BUILD ERROR
> >>[INFO]
> >>-----------------------------------------------------------------------
> >>-
> >>[INFO] Error creating from archetype
> >>
> >>
> >>
> >>
> >yeah, I get the same error :(
> >
> >We are investigating the problem, and will inform you asap !
> >
> >Emmanuel
> >
> >This message (and any associated files) is intended only for the
> >use of the individual or entity to which it is addressed and may
> >contain information that is confidential, subject to copyright or
> >constitutes a trade secret. If you are not the intended recipient
> >you are hereby notified that any dissemination, copying or
> >distribution of this message, or files associated with this message,
> >is strictly prohibited. If you have received this message in error,
> >please notify us immediately by replying to the message and deleting
> >it from your computer. Messages sent to and from Stoneware, Inc.
> >may be monitored.
> >
> >
> >
>
>


-- 
Regards,
Cordialement,
Emmanuel Lécharny
www.iktek.com

Mime
View raw message