directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <ggreg...@seagullsoftware.com>
Subject RE: Java5 required for 1.0.1?
Date Mon, 26 Mar 2007 17:56:59 GMT
Merci Emmanuel, I'll wait for 1.0.2 and stay on 1.0 for now. BTW, the last time I checked,
we could not download 1.0 anymore, only 1.0.1.

Thank you,
Gary
> -----Original Message-----
> From: Emmanuel Lecharny [mailto:elecharny@gmail.com]
> Sent: Saturday, March 24, 2007 3:40 AM
> To: Gary Gregory
> Cc: Apache Directory Developers List; elecharny@iktek.com
> Subject: Re: Java5 required for 1.0.1?
>
> Gary Gregory a écrit :
>
> >Hello All:
> >
> >I ran into this about a month ago and created this ticket:
> http://issues.apache.org/jira/browse/DIRSERVER-861
> >
> >
> >
> Gary,
>
> you were right : I introduced some java 5 pieces of code in 1.0.1, I
> guess. It has been fixed, and will be released (1.0.2) very soon. We
> have 5 more bugs to fix or to postpone, so I'm launching the vote for
> this new version, hopefully it will be available at the end of next week.
>
> Emmanuel
>
> PS: if you are in a hurry, you can just get the source from SVN and
> build it.
>
> Hope it helps !


Mime
View raw message