directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <ggreg...@seagullsoftware.com>
Subject RE: Java5 required for 1.0.1?
Date Wed, 21 Mar 2007 17:13:00 GMT
Hello All:

I ran into this about a month ago and created this ticket: http://issues.apache.org/jira/browse/DIRSERVER-861

Gary
________________________________
From: Emmanuel Lecharny [mailto:elecharny@gmail.com]
Sent: Wednesday, March 21, 2007 9:55 AM
To: Apache Directory Developers List
Subject: Re: Java5 required for 1.0.1?

Hi Greag,

no, 1.0.1 is supposed to work well with 1.4. We might have some problem in 1.0.1, so it would
be very kind to just fill a JIRA issue to give more information about the problem you have
: which is the offending class, which JVM are you using, which version, etc.

I suspect we have introduced a fix in both 1.5.0 and 1.0.1. Is it possible that it's related
to Spring 1.2.8 ?
On 3/21/07, Gregg Freeman < GFreeman@seagullsoftware.com <mailto:GFreeman@seagullsoftware.com>
> wrote:
Hi,

We're using an embedded Apache DS in one of our servers, and have been using 1.0.0-RC4 for
a while.  I recently (a week or 2 ago), decided to try to upgrade to 1.0.1 , but I ran into
a problem with some ClassNotFound Exceptions on a new Java5 class.

I just assumed that the 1.0.1 release required Java5, but a recent note on the list made me
start to wonder.

So, does 1.0.1 require Java5?

Best Regards,

Gregg

_______________________________________
Gregg Freeman
Director, Development & Services

Seagull Software
Tel:    +1 816-272-5610
Mobile: +1 816-695-3924
Email:  gfreeman@seagullsoftware.com <mailto:gfreeman@seagullsoftware.com>
Web:    www.seagullsoftware.com<http://www.seagullsoftware.com/>
__________________________________
Where SOA and BPM Meet the Mainframe





--
Cordialement,
Emmanuel L├ęcharny
www.iktek.com<http://www.iktek.com>

Mime
View raw message