directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gregg Freeman <>
Subject Java5 required for 1.0.1?
Date Wed, 21 Mar 2007 16:04:06 GMT

We're using an embedded Apache DS in one of our servers, and have been using 1.0.0-RC4 for
a while.  I recently (a week or 2 ago), decided to try to upgrade to 1.0.1, but I ran into
a problem with some ClassNotFound Exceptions on a new Java5 class.

I just assumed that the 1.0.1 release required Java5, but a recent note on the list made me
start to wonder.

So, does 1.0.1 require Java5?

Best Regards,


Gregg Freeman
Director, Development & Services

Seagull Software
Tel:    +1 816-272-5610
Mobile: +1 816-695-3924
Where SOA and BPM Meet the Mainframe

View raw message