directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny (JIRA)" <j...@apache.org>
Subject [jira] Closed: (DIRSERVER-878) 1.0.1 version is not JDK 1.4 compatible
Date Sat, 24 Mar 2007 09:03:32 GMT

     [ https://issues.apache.org/jira/browse/DIRSERVER-878?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Emmanuel Lecharny closed DIRSERVER-878.
---------------------------------------


> 1.0.1 version is not JDK 1.4 compatible
> ---------------------------------------
>
>                 Key: DIRSERVER-878
>                 URL: https://issues.apache.org/jira/browse/DIRSERVER-878
>             Project: Directory ApacheDS
>          Issue Type: Bug
>    Affects Versions: 1.0.1
>            Reporter: Emmanuel Lecharny
>            Priority: Blocker
>             Fix For: 1.0.2
>
>
> We have used some methods and classes which don't exist in jdk 1.4 :
> - javax.naming.ldap.LdapName does not exist in 1.4
> - Integer.valueOf( int ) does not exist in 1.4
> - Arrays.hashCode( byte[] ) does not exist in 1.4

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message