directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gary Gregory (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DIRSERVER-861) Apache DS 1.0.1 depends on Java 1.5.0
Date Fri, 02 Mar 2007 05:51:50 GMT

    [ https://issues.apache.org/jira/browse/DIRSERVER-861?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12477192
] 

Gary Gregory commented on DIRSERVER-861:
----------------------------------------

Guilty party is class {{AttributeTypeAndValue in directory/shared/releases/0.9.5.4/ldap/src/main/java/org/apache/directory/shared/ldap/name/AttributeTypeAndValue.java}}.

Line 470: {{StringBuilder sb = new StringBuilder();}}




> Apache DS 1.0.1 depends on Java 1.5.0
> -------------------------------------
>
>                 Key: DIRSERVER-861
>                 URL: https://issues.apache.org/jira/browse/DIRSERVER-861
>             Project: Directory ApacheDS
>          Issue Type: Bug
>          Components: ldap
>    Affects Versions: 1.0.1
>            Reporter: Gary Gregory
>
> Apache DS 1.0.1 ships with shared-ldap-0.9.5.4.jar.
> shared-ldap-0.9.5.4.jar depends on Java 1.5.0's StringBuilder class.
> Apache DS 1.0.0 shipped with shared-ldap-0.9.5.3.jar

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message