directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Karasulu" <akaras...@apache.org>
Subject Re: svn commit: r510394 - /directory/triplesec/trunk/guardian-ldap/src/main/java/org/safehaus/triplesec/guardian/ldap/LdapApplicationPolicy.java
Date Fri, 23 Feb 2007 16:33:01 GMT
Thanks T this is a good idea.  I think with Tsec we'll go 1.5 all the way.

Alex

On 2/22/07, Trustin Lee <trustin@gmail.com> wrote:
>
> 2007-02-22 (목), 04:36 +0000, nhope@apache.org 쓰시길:
> > Author: nhope
> > Date: Wed Feb 21 20:35:57 2007
> > New Revision: 510394
> >
> > URL: http://svn.apache.org/viewvc?view=rev&rev=510394
> > Log:
> > fixed javadoc malformed link problem (<appName...)
> >
> > Modified:
> >
> directory/triplesec/trunk/guardian-ldap/src/main/java/org/safehaus/triplesec/guardian/ldap/LdapApplicationPolicy.java
> >
> > Modified:
> directory/triplesec/trunk/guardian-ldap/src/main/java/org/safehaus/triplesec/guardian/ldap/LdapApplicationPolicy.java
> > URL:
> http://svn.apache.org/viewvc/directory/triplesec/trunk/guardian-ldap/src/main/java/org/safehaus/triplesec/guardian/ldap/LdapApplicationPolicy.java?view=diff&rev=510394&r1=510393&r2=510394
> >
> ==============================================================================
> > ---
> directory/triplesec/trunk/guardian-ldap/src/main/java/org/safehaus/triplesec/guardian/ldap/LdapApplicationPolicy.java
> (original)
> > +++
> directory/triplesec/trunk/guardian-ldap/src/main/java/org/safehaus/triplesec/guardian/ldap/LdapApplicationPolicy.java
> Wed Feb 21 20:35:57 2007
> > @@ -48,7 +48,7 @@
> >      private static Logger log = LoggerFactory.getLogger(
> LdapApplicationPolicy.class );
> >      /** the name of the application this store is associated with */
> >      private final String applicationName;
> > -    /** the application base relative name to the context given:
> "appName=<applicationName\>,ou=applications" */
> > +    /** the application base relative name to the context given:
> "appName=&lt;applicationName\&gt;,ou=applications" */
>
> I'd suggest using {@code} or {@literal} tag if we are using Java 5.
> It's more readable in our IDE.  I summarized some interesting javadoc
> tags in my blog:
>
> http://blog.gleamynode.net/2007/01/few-tips-on-javadoc.html
>
> (I wrote in two languages.  You can safely ignore any garbled
> characters. :)
>
> Cheers,
> Trustin
> --
> what we call human nature is actually human habit
> --
> http://gleamynode.net/
> --
> PGP Key ID: 0x0255ECA6
>
>
Mime
View raw message