directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tony Thompson" <Tony.Thomp...@stone-ware.com>
Subject Issue with multi valued attributes
Date Fri, 12 Jan 2007 21:24:07 GMT
I am having an issue with modifying a multi-valued DN type attribute on
a user object.  The attribute is a custom schema extension that I added.
If I use an LDAP browser, the first value I add to the attribute works
fine.  The second and subsequent values I add to that attribute are
added twice.  I can also duplicate this by assigning the "member"
attribute to the user object.  The steps to duplicate this are:
 
- create an inetOrgPerson object
- add a "member" attribute with a DN value
- add a "member" attribute with a different DN value
 
The second add shows up in the attribute values twice.  Every one I add
after that seems to add twice.  Any idea why this might be?
 
Tony
 
This message (and any associated files) is intended only for the 
use of the individual or entity to which it is addressed and may 
contain information that is confidential, subject to copyright or
constitutes a trade secret. If you are not the intended recipient 
you are hereby notified that any dissemination, copying or 
distribution of this message, or files associated with this message, 
is strictly prohibited. If you have received this message in error, 
please notify us immediately by replying to the message and deleting 
it from your computer. Messages sent to and from Stoneware, Inc.
may be monitored.

Mime
View raw message