directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lecharny <>
Subject Re: is having pbs ?
Date Sun, 31 Dec 2006 10:07:57 GMT
Garrett Rooney a écrit :

> On 12/30/06, Emmanuel Lecharny <> wrote:
>> Hi guys,
>> trying to commit my last modification before 2007, I'm stuck in the
>> middle of a huge bunch of commits, and the last one I tried is 
>> timeing out.
>> Is there any problem on when using ssh ? When I try to
>> connect to, it does not work, but
>> works fine ...
> Umm, you can't use ssh to commit to, only https.  Of
> course it's not going to work over http, because you can't commit via
> http, we only allow commits over https.

Soory, I typed SSH but meant SSL.

> Is it only a particular change that times out?  Can you commit other
> changes without any problems?  It seems odd that you're the only
> person reporting the problem, so I'd suspect a local issue (maybe
> networking related?), otherwise we'd see a lot more problems.

It seems that the problem has vanished. It was strange. I had access to, but not to I could not 
even do a svn co on https. It lasted for 6 hours, then suddenly, it 
worked back again. I highly suspect my ISP is responsible for the 

Thanks anyway for the heads up !

> -garrett

View raw message