directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Karasulu <akaras...@apache.org>
Subject Re: TRIPLESEC various little problems
Date Thu, 28 Dec 2006 13:37:49 GMT
David Jencks wrote:
> 

> I thought apacheds was already on 1.5 so I was really wondering about
> triplesec :-)
> 
...

Yeah the new 1.5.x (dev) branch is jdk 1.5 and up.  The 1.0.x branch is
1.4.2 compatible.  Might not compile with 1.4 but will run on 1.4
without LDAPS support.

We jumped from 1.0 to 1.5 instead of 1.1 to cue the community that
something big like switching the minimal JDK platform we run on has changed.

FYI the 1.5 was not selected because of the JDK version.  We merely
skipped a few minor release versions.

> Previously the shared-ldap version was 0.9.5.3 and apacheds version
> 1.0.0.  This worked fine until I tried the integration tests.

Oh boy! OK I will need to setup my environment here and start debugging
the problem.

Regards,
Alex

Mime
View raw message