directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Trustin Lee" <trus...@gmail.com>
Subject Please deploy SNAPSHOT JARs after bumping up the version number.
Date Wed, 01 Nov 2006 01:51:45 GMT
Hi,

I get dependency errors whenever someone bumps up the version number (
1.1-SNAPSHOT -> 1.5-SNAPSHOT this time).  I can run mvn install by myself
first, but it's never user friendly.  Please deploy the JARs when you made
an important change to artifacts.  This issue was pointed out long ago, but
it seems like nobody has a concern on it.  I sometimes want to check the
change I've made is fine quickly, but it fails after I run svn up simply
because of the dependency problem.  I know it takes quite a long time to
deploy those JARs, but it has to be done by someone.

Trustin
-- 
what we call human nature is actually human habit
--
http://gleamynode.net/
--
PGP key fingerprints:
* E167 E6AF E73A CBCE EE41  4A29 544D DE48 FE95 4E7E
* B693 628E 6047 4F8F CFA4  455E 1C62 A7DC 0255 ECA6

Mime
View raw message