directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Yang <jimy...@safehaus.org>
Subject Re: [VOTE] java 5 ?
Date Thu, 12 Oct 2006 19:06:19 GMT
Backward compatibility is important.

[ X] 1.1, 1.2 ... should remain 1.4 compatible. However, let's create  
a 1.5 branch for java 5

Do you know Geronimo requirement?

That said, I think ADS 2.0 doesn't have to support 1.4 IMHO

On Oct 12, 2006, at 1:49 PM, Emmanuel Lecharny wrote:

> Hi guys,
>
> we are currently thinking of moving from java 1.4 to java 5. The  
> question is : "When ?"
>
> [ ] Let's use java 5 right now in 1.1 version (which is currently  
> the trunk), and this will become the 1.5 release
> [ ] 1.1, 1.2 ... should remain 1.4 compatible. However, let's  
> create a 1.5 branch for java 5
> [ ] Forget about Java 5 right now. 2.0 will be Java 5 compatible.
>
>
>
> -- 
> Cordialement,
> Emmanuel L├ęcharny


Mime
View raw message