directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Zoerner <szoer...@apache.org>
Subject Re: [VOTE] java 5 ?
Date Thu, 12 Oct 2006 19:33:14 GMT
Emmanuel Lecharny wrote:
>     Do you know Geronimo requirement?
> 
> 
> Yep, but we eared yesturday that Geronimo may switch to java5. And 1.0 
> is 1.4 compatible.
> 
> Emmanuel

I think this information is crucial. Geronimo is probably our most 
important user, it brings us a lot of installations. Currently, they 
don't even ship with ApacheDS 1.0 yet.

If we maintain a 1.0 for the current G, it is OK for me to change to 
Java 1.5 for ApacheDS 1.1.

[X] Let's use java 5 right now in 1.1 version (which is currently the 
trunk), and this will become the 1.5 release

Btw: Note that our Open Group certification is only valid in Java 1.5 
environments anyway.

Greetings from Frankfurt,
     Stefan


---8<---

Stefan Zoerner (szoerner@apache.org)
Apache Directory Project
Committer :: PMC Member


Mime
View raw message