directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny" <elecha...@gmail.com>
Subject Still some little pbs in 1.0-trunks
Date Thu, 14 Sep 2006 12:49:51 GMT
Hi guys,

I tried to run a checkstymle against 1.0-trunks, and it found a few
problems.

For instance :
nlof4j-1.2.19 is still in use in mina-examples sub-project while all other
projects use 1.2.25
daemon-plugin and apacheds core-plugin use maven-plugin-api 2.0 while other
projects use 2.0.1

What should we do for that?

I don't think that a direct commit is correct when Alex is trying to cut a
release, so may I just fill some jiras ?

wdyt ?

-- 
Cordialement,
Emmanuel L├ęcharny

Mime
View raw message