directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ersin Er" <ersin...@gmail.com>
Subject Build failure due to recent MINA updates and which version of MINA to use
Date Mon, 04 Sep 2006 13:53:14 GMT
Hi,

Currenly, trunks does not build due to some interface changes in MINA.
1.1 services use MINA 0.9.5-SNAPSHOT, so they are all affected.
However 1.0 services use MINA 0.9.4 and so they are not affected and
1.0-trunks builds fine.

So two things to consider:
1. We need to fix 1.1-trunk build problem. (We'll only add some empty
methods to some classes as Trustin suggested.)
.2 Shall we use MINA 0.9.5{-SNAPSHOT} for 1.0 branch?

Cheers,

-- 
Ersin

Mime
View raw message