directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Karasulu (JIRA)" <directory-...@incubator.apache.org>
Subject [jira] Closed: (DIR-123) Apache DS 0.9.2 is incompatible with Spring 2.0 M1
Date Tue, 08 Aug 2006 03:36:14 GMT
     [ http://issues.apache.org/jira/browse/DIR-123?page=all ]

Alex Karasulu closed DIR-123.
-----------------------------

    Resolution: Won't Fix

Main jar no longer is an uber jar.  If you need a different version of spring just build your
own uberjar with modified spring deps from the source.

> Apache DS 0.9.2 is incompatible with Spring 2.0 M1
> --------------------------------------------------
>
>                 Key: DIR-123
>                 URL: http://issues.apache.org/jira/browse/DIR-123
>             Project: Directory
>          Issue Type: Improvement
>          Components: miscellaneous
>            Reporter: Pekka Enberg
>         Assigned To: Alex Karasulu
>
> You have bundled Spring Framework classes in apacheds-main-0.9.2.jar which makes Apache
DS incompatible with Spring 2.0 M1. Suggested fix is to remove the bundled classes from apacheds-main-0.9.2.jar
and depend on Spring jar files instead.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message