directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From peter royal <pro...@apache.org>
Subject Re: svn commit: r411055 - in /directory/trunks/mina/core/src/main/java/org/apache/mina/common: IoFilter.java ReferenceCountingIoFilter.java ReferenceCountingIoFilterWrapper.java
Date Sat, 03 Jun 2006 14:09:51 GMT
On Jun 2, 2006, at 1:57 AM, trustin@apache.org wrote:
> * Renamed ReferenceCountingIoFilterWrapper to  
> ReferenceCountingIoFilter

Do we not want to call it a *Wrapper or *Decorator to indicate that  
it is a filter that will wrap another filter? I've always been in  
favor of doing that to make the usage of a class clear from its name...
-pete

-- 
proyal@apache.org - http://fotap.org/~osi



Mime
View raw message