directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Norbet Reilly" <nrh...@gmail.com>
Subject Re: Shall we go JDK 1.5 in 1.1 branch
Date Tue, 07 Mar 2006 07:09:33 GMT
Thanks for the update on IBM's plans.

Are you certain that WAS 6 is delivered with JDK1.5, that wasn't my
expectation and a quick google showed up some people using WAS 6 and
JDK1.4. Looking at
http://www-306.ibm.com/software/webservers/appserv/was/features/ it
seems it supports J2EE 1.4 (which Sun says needs JDK 1.5) but only JDK
1.4, so presumably they're using some additional back-ported JDK1.5
libraries but only the JDK1.4 JVM.

Anyway, I know websphere support isn't most probably a pivotal issue
for the AD development community, but I just trying to point out that
mandating JDK1.5 at this point may cut you off from some otherwise
keen customers - like me ;-)

Mime
View raw message