directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Karasulu <aok...@bellsouth.net>
Subject Re: Shall we go JDK 1.5 in 1.1 branch
Date Fri, 10 Mar 2006 14:12:09 GMT
Enrique Rodriguez wrote:
> Emmanuel Lecharny wrote:
> ...
>> I don't know about Kerberos...
>
> Kerberos doesn't need 1.5.  Though, using 1.5 would make more advanced 
> encryption types available.
>
> To use Kerberos auth with the LDAP wire protocol requires SASL.
And SASL would best work with JDK 1.5 although we could make it an 
optional feature.  I have many opinions here prepare for a long email to 
try to clarify this situation :).

Alex


Mime
View raw message