directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lecharny <elecha...@gmail.com>
Subject Re: Shall we go JDK 1.5 in 1.1 branch
Date Fri, 10 Mar 2006 01:56:50 GMT
Enrique Rodriguez a écrit :

> Emmanuel Lecharny wrote:
> ...
>
>> I don't know about Kerberos...
>
>
> Kerberos doesn't need 1.5.  Though, using 1.5 would make more advanced 
> encryption types available.
>
> To use Kerberos auth with the LDAP wire protocol requires SASL.
>
> Enrique
>
But then will this means that ADS with SASL will be a standalone server, 
or can it be embedded ?

Emmanuel

Mime
View raw message