directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Enrique Rodriguez <enriqu...@gmail.com>
Subject Re: Shall we go JDK 1.5 in 1.1 branch
Date Fri, 10 Mar 2006 01:53:38 GMT
Emmanuel Lecharny wrote:
...
> I don't know about Kerberos...

Kerberos doesn't need 1.5.  Though, using 1.5 would make more advanced 
encryption types available.

To use Kerberos auth with the LDAP wire protocol requires SASL.

Enrique

Mime
View raw message