directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ole Ersoy <ole_er...@yahoo.com>
Subject RE: Shall we go JDK 1.5 in 1.1 branch
Date Fri, 10 Mar 2006 06:10:37 GMT
I agree on the wacked view.

I'm sitting here enjoying some Asahi, and it's getting
more and more out of focus by the minute.

What I'm trying to zoom in on though is the population
of developers needing to embed the Apache DS.

I think one could make the following assumptions:
- The population of developers needing to embed
ApacheDS are large organizations like IBM, BEA, etc.

- The developers that are doing the embedding are very
sharp...sort of like the people who made ApacheDS...ok
maybe not that sharp...

- Given the first two assumptions, the population
could easily get around any 1.5 constraints, and then
go have some Asahi!

Oh Oh - Glass is almost empty.  Gotta go get refilled.
 

Cheers,
- Ole

--- "Noel J. Bergman" <noel@devtech.com> wrote:

> > I would think that one of the primary
> considerations
> > for 1.5 would be "real world" people/organizations
> > writing in to this mailing list
> 
> So far, I'm not sure how many exist.
> 
> > That gives someone who's seriously considering
> > embedding apache ds 4 months to upgrade the
> > embedding application.
> 
> Keep in mind that, according to Ceki's figures, as
> many people are still
> using JDK 1.3 today as are using JDK 1.5. 
> Developers tend to have a totally
> whacked view of how long customers actually take to
> evolve platform
> technology.
> 
> 	--- Noel
> 
> 


__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

Mime
View raw message