directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andre Fonseca <andreluisfons...@yahoo.com.br>
Subject Re: Problems using JXplorer on Windows XP
Date Thu, 09 Mar 2006 18:54:39 GMT
Alex,

I still could not connect in apacheds-1.0 using the JXplorer browser
The server seems to be running
The "Test Service" doesn´t show anything..
Can I send you the print-screens and the stack of the exceptions in
JXplorer, if it could help....

Thanks

PS: im a new user both in apacheds and JXplore

--- Alex Karasulu <aok123@bellsouth.net> escreveu:

> Andre Fonseca wrote:
> > Hi there,
> >
> > Im using JXplorer a Open Source browser to access ApacheDS LDAP
> server
> > 1.0-RC1 in a Windows XP.
> > When I started the service using the Tray Monitor I cannot connect
> to
> > the server using JXplorer.
> > If I use ApacheDS 0.9.3 unstable and start the server by command
> line
> > using "java -jar apacheds-main-0.9.3.jar" after that I can connect
> to
> > the server using JXplorer.
> > I would like to know if there is some kind of configurations that I
> > need to set in ApacheDS 1.0 to connect using JXplorer (using the
> Tray
> > Monitor to start the server).
> >   
> 
> Can you verify first if the server process is running?  Then check
> the 
> log files to see if there are issues.  Also another thing you can do
> is 
> run the server in debug mode to see the output generated by the
> server.  
> Might be nice to have this output.
> 
> Thanks,
> Alex
> 
> 


__________________________________________________
Faça ligações para outros computadores com o novo Yahoo! Messenger 
http://br.beta.messenger.yahoo.com/ 

Mime
View raw message