directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Karasulu <aok...@bellsouth.net>
Subject Re: mvn eclipse:eclipe pb
Date Sun, 26 Feb 2006 00:54:51 GMT
Emmanuel Lecharny wrote:

> Hi !
>
> I still have a pb when running mvn eclipse:eclipse on the trunks :
>
> ...
> Downloading: 
> http://cvs.apache.org/maven-snapshot-repository/org/apache/directory/server/apacheds-server-ssl/1.1.0-SNAPSHOT/apacheds-server-ssl-1.1.0-20060225.180044-2.jar

>
> 5K downloaded
> [INFO] 
> ---------------------------------------------------------------------------- 
>
> [ERROR] BUILD ERROR
> [INFO] 
> ---------------------------------------------------------------------------- 
>
> [INFO] Failed to resolve artifact.
>
> required artifacts missing:
>  org.apache.directory.daemon:daemon-bootstrappers:jar:1.1.0-SNAPSHOT
>
> for the artifact:
>  org.apache.directory.server:apacheds-server-main:jar:1.1.0-SNAPSHOT
>
> from the specified remote repositories:
>  central (http://repo1.maven.org/maven2),
>  mirrormax.mirror (http://apache.mirrormax.net/apache/maven-repository/),
>  safehaus (http://m2.safehaus.org),
>  apache.snapshots (http://cvs.apache.org/maven-snapshot-repository),
>  seekmeup.mirror (http://apache.seekmeup.com/apache/maven-repository/),
>  playboy.mirror (http://mirrors.playboy.com/apache/maven-repository/)
> ...
>
> Sorry if I didn't investigated this farther, but my brain is dead 
> tonite (big flue). I will try to recover and check it tomorrow.


No worries bro.  Give it another try I just deployed all the jars.  I 
think this is the issue.  You should always run mvn install 
eclipse:eclipse btw just in case.  I do this always to avoid bombing out.

Alex


Mime
View raw message